Modul MENGKONFIGURASI ROUTING PADA PERANGKAT JARINGAN ANTAR AUTONOMOUS SYSTEM J.611000.019.01

Modul MENGKONFIGURASI ROUTING PADA PERANGKAT JARINGAN ANTAR AUTONOMOUS  SYSTEM  J.611000.019.01. Indonesiakompeten.id. Berikut ini kami sajikan modul TIK dengan judul Modul MENGKONFIGURASI ROUTING PADA PERANGKAT JARINGAN ANTAR AUTONOMOUS  SYSTEM  dengan kode modul J.611000.019.01. Untuk mengunduh modul lengkap ada di bawah ini:

A. Tujuan Umum

Setelah mempelajari modul ini peserta latih diharapkan mampu
Mengkonfigurasi Routing Pada Perangkat Jaringan Antar Autonomous System.

B. Tujuan khusus

Adapun tujuan mempelajari unit kompetensi melalui buku informasi
Mengkonfigurasi Routing Pada Perangkat Jaringan Antar Autonomous System
guna memfasilitasi peserta latih sehingga pada akhir pelatihan diharapkan
memiliki kemampuan sebagai berikut :
1. Mengkonfigurasi router pada stub AS yang meliputi: Mendefinisikan Local AS
number pada router, Mendefinisikan remote/neigh-bour AS number pada
router, Mendefinisikan seluruh jaringan lokal (LAN) pada router, Mengakases
seluruh jaringan lokal (LAN) oleh jaringan lain diluar AS dan sebaliknya,
Membuat dokumentasi konfigurasi routing pada stub AS
2. Mengkonfigurasi router pada multi-home AS yang meliputi: Mendefinisikan
semua remote/neighbour AS pada router, Mendefinisikan access list dan
filter pada router sehingga jaringan tidak digunakan sebagai transit trafik
antar AS lain, Mengakases seluruh jaringan lokal (LAN) oleh jaringan lain
diluar AS dan sebaliknya, Membuat dokumentasi konfigurasi routing.
3. Mengkonfigurasi router pada core AS yang meliputi: Mendefinisikan local as
number pada router core AS kerusakan yang terjadi, Mendefinisikan
neighbour router yang berada pada jaringan yang sama oleh access list
untuk peering dengan AS lain.

Cara Mendefinisikan Local AS number pada router

Sekitar pertengahan tahun 1960- an PC atau komputer belum dapat saling
berinteraksi atau berkomunikasi antara satu PC/Komputer dengan
PC/Komputer lainnya. Sebuah proyek Departemen Pertahanan Amerika
diberi nama Advanced Research Projects Agency (ARPA) tertarik
menemukan cara agar dapat menghubungkan beberapa komputer sehingga
dapat saling berbagi data. Pada tahun 1967 ARPA mengemukakan ide
mengenai ARPANET yaitu jaringan kecil yang terdiri dari beberapa
komputer. Pada tahun 1969 ide ARPANET terealisasi dengan beberapa
universitas menjadi bagian dari jaringan kecil ini. Protocol yang digunakan
saat itu adalah Network Control Protocol (NCP). Vint Cerf dan Bob Kahn
pada tahun 1973 memperkenalkan sebuah protocol baru yaitu
Transmission Control Protokol (TCP). Protocol ini merupakan
pengembangan dari NCP. Pada perkembangannya protokol TCP dipisahkan
menjadi 2 buah protokol, yaitu Transmission Control Protocol (TCP) dan
Internetworking Protocol (IP). IP akan menangani masalah datagram
routing sedangkan TCP menangani fungsi-fungsi untuk level yang lebih
tinggi, seperti segementation, reassembly, dan error detection. Pada
perkembangan berikutnya TCP/IP menjadi internetworking protocol.
Jaringan Komputer adalah kumpulan dari sejumlah perangkat berupa
komputer, hub, switch, router, atau perangkat jaringan lainnya yang
terhubung dan saling berkomunikasi. Internet merupakan komunikasi
antara ratusan bahkan ribuan jaringan yang ada di dunia.
Internet merupakan sebuah jaringan komunikasi terbesar saat ini yang
terdiri dari ribuan Autonomous System (AS). Autonomous system (AS)
merupakan seperangkat router yang berada di bawah administrasi atauotoritas yang sama (Universitas, ISP, Divisi Bisnis, Enterprise Bisnis, dll).
Jika Interior Gateway Protocol (IGP) digunakan untuk menentukan rute
paket antar AS internal, maka untuk menentukan rute paket dan
berkomunikasi dengan AS lain digunakan Exterior Gateway Protocol
(EGP). Kumpulan AS yang saling berkomunikasi ini dikenal dengan nama
internet. Border Gateway Protocol (BGP) merupakan salah satu routing
protokol EGP. Fungsi utama sistem BGP adalah kemampuan untuk bertukar
informasi network dengan BGP lainnya.
Router merupakan sebuah perangkat jaringan yang digunakan untuk
menghantarkan paket data melewati dua atau lebih jaringan yang berbeda.
Router akan menganalisis setiap paket data yang lewat kemudian diarahkan
melalui jalur terbaik untuk sampai ke tempat tujuan. Daftar jalur-jalur
terbaik ini akan disimpan dalam sebuah table Routing Information Base
(RIB). Routing Protokol merupakan aturan yang digunakan router untuk
dapat saling bertukar informasi table routing. Masing-masing routing
protokol memiliki cara dan metode tersendiri untuk menentukan rute
tersingkat mencapai tujuan data. Secara garis besar, routing protokol
dibedakan menjadi dua yaitu:

A. Interior Routing Protocol (IGP)

IGP digunakan di dalam routing internal dalam sebuah network
Autonomous System (AS). AS merupakan kumpulan dari jaringan komputer
dan router yang berada pada sebuah system administrasi yang sama.
Contoh IGP yaitu : Routing Information Protocol (RIP), Open Shortest Path
First (OSPF), IS-IS.

B. Exterior Gateway Protocol (EGP)

Internet terdiri dari ribuan AS yang saling terhubung. Untuk dapat
saling berkomunikasi antar AS, tiap-tiap AS menggunakan exterior
protocol untuk pertukaran tabel routing-nya. Pertukaran informasi routing
ini disebut reachability information [9].Ketika suatu jaringan mengalami perubahan topologi, router-router yang berada di dalam jaringan tersebut harus mengetahui perubahan tersebut
dan melakukan pembaharuan tabel routing-nya. Proses ini penting
dilakukan agar tidak sampai mengganggu jalur lalu lintas data. Proses
pembaharuan tabel routing dapat dilakukan secara otomatis dengan
menggunakan routing protokol. Keadaan dimana router-router telah
sepakat dengan perubahan topologi yang terjadi dinamakan konvergen.
Suatu jaringan dapat dinilai performanya dengan melihat seberapa cepat
router melakukan konvergensi. Faktor- faktor yang mempengaruhi
kecepatan konvergensi pada sebuah router adalah sebagai berikut :
- Routing Protokol yang digunakan.
- Jarak router dengan titik yang mengalami perubahan (jumlah hops).
- Seberapa banyak router yang menggunakan dynamic routing protocol
dalam jaringan.
- Bandwidth dan beban traffic pada suatu jaringan. Pola perubahan yang
ada dalam suatu jaringan.

C. Border Gateway Protocol

Border Gateway Protocol (BGP) merupakan routing protokol utama yang
digunakan didalam internet. Sesuai dengan definisi RFC 1772, BGP adalah
sebuah routing protokol yang berfungsi untuk melakukan pertukaran tabel
routing antar autonomous system (AS). BGP digolongkan sebagai salah satu
exterior protocol. Salah satu kelebihan dari BGP adalah kemampuannya
dalam menghindari loop path selection. Loop path selection merupakan
suatu kejadian dimana paket data dikirim secara terus menerus dengan
rute yang berputar-putar.

Di dalam menentukan jalur routing, BGP menggunakan kebijakan dari
admin jaringan. BGP telah banyak mengalami perkembangan sejak
pertama kali diperkenalkan. Sampai saat ini BGP telah mencapai BGP4 yang mampu mengakomodasi Classles Inter-Domain Routing (CIDR) yang
dapat membuat proses routing menjadi lebih efisien [1].

D. Autonomous System

Autonomous System (AS) merupakan kumpulan dari beberapa router
yang bekerja pada sebuah system administrasi yang sama (didefinisikan dalam RFC
1930) [2]. Masing- masing AS memiliki nomor identifikasi yang berbeda.
Nomor ini diatur dan diberikan oleh Internet Assigned Number Authority
(IANA). Pemberian nomor AS dimulai dari nomor 1 sampai 65.535.
Untuk private AS Number berada antara 64.512 sampai dengan 65.535.
Dalam penggunaan privat AS number hal yang perlu diperhatikan adalah
nomor AS ini tidak boleh sampai keluar jaringan luar AS. Hal ini akan
menimbulkan kekacauan dalam sistem pengalamatan AS.

Autonomous System dapat dikelompokan menjadi 4 berdasarkan
Kategorinya, tergantung pada konektivitas dan kebijakan operasinya yaitu:
1. Stub AS
Stub As dapat juga disebut sebagai jaringan ujung, Stub Network atau pun
Single-Homed Autonomous System . Stub AS dapat digolongkan sebagai
single-homed system jika hanya memiliki sebuah jalur keluar. Stub AS
atau Single-homed system bergantung hanya pada sebuah gateway utama
untuk menuju jaringan AS lainnya. Gambar 1 menunjukkan hanya terdapat
satu jalur keluar dari jaringan tersebut.

1. Stub AS

2. Multihomed AS
Multihomed adalah AS yang mempunyai koneksi ke lebih dari satu AS
lainnya. Hal ini memungkinkan AS untuk tetap terhubung ke Internet jika
terjadi kegagalan total koneksi mereka. Namun, tidak seperti transit AS, AS
jenis ini tidak akan memungkinkan lalu lintas dari AS untuk melewati dalam
perjalanannya ke AS lain.
2. Multihomed AS


3. Transit AS
Transit AS adalah AS yang menyediakan koneksi melalui dirinya sendiri ke
jaringan lain. Yaitu, jaringan A dapat menggunakan jaringan B, transit AS,
untuk menyambung ke jaringan C. Jika satu AS adalah ISP untuk yang lain,
maka yang pertama adalah transit AS. Skema jalur transit antara ISP1 dan
ISP2 dapat dilihat pada gambar Untuk dapat saling bertukar informasi
dengan AS lainnya mempergunakan EBGP sedangkan untuk bertukar
informasi tabel routing internal AS mempergunakan IBGP.

3. Transit AS
4. Internet Exchange Point AS (IX atau IXP) adalah infrastruktur fisik yang
melaluinya penyedia layanan Internet (ISP) atau jaringan pengiriman
konten (CDN) menukar lalu lintas Internet di antara jaringan mereka
(sistem otonom). Biasanya Internet Exchange Point ASN transparan.
Diagram by will Woodcock, Packet Clearing House

Konfigurasi dasar bergantung pada sejumlah perintah yang dikenal, seperti
router, network dan neighbor Kami memulai konfigurasi kami dengan
memberikan nomor sistem otonom kami di perintah bgp router. Di sini, 100
adalah nomor AS:
Format penulisan untuk Perintah dasar BGP : router bgp AS
karena AS nya adalah 100 maka AS diganti dengan 100
router bgp 100
Dalam protokol lain, seperti EIGRP dan OSPF, kita bisa memilih nomor AS
cukup banyak namun kita diminta untuk konsisten dalam jaringan kita
sendiri. Bahkan, meskipun mereka sering disebut nomor AS, angka-angka
yang terkait dengan proses routing EIGRP dan OSPF benar-benar hanya ID
proses. Dengan BGP, Anda berurusan dengan nomor AS yang benar, dan
setiap nomor AS harus sesuai dengan sisa desain BGP global. Nomor ini
diberikan kepada Anda oleh penyedia layanan Anda dan harus digunakan
dengan tepat.Router-1(config)#router bgp 100
"membuat sebuah autonomous system BGP dengan no AS 100"
Router-1(config-router)#neighbor 10.0.0.2 remote-as 200
"mendaftarkan ip address dari interface router tetangga yang terhubung
langsung dengan router yang AS nya diset 200"

3. Cara Mendefinisikan seluruh jaringan lokal (LAN) pada router

Router-1(config)#router bgp 100
"membuat sebuah autonomous system BGP dengan no AS 100"
Router-1(config-router)#neighbor 10.0.0.2 remote-as 200
"mendaftarkan ip address dari interface router tetangga yang terhubung
langsung dengan router yang AS nya diset 200"
Router-1(config-router)#network 20.0.0.0 mask 255.0.0.0
"Menentukan network address yang di advertise oleh BGP"
Cara Mengakses seluruh jaringan lokal (LAN) oleh jaringan lain
diluar AS dan sebaliknya
Router-2(config)#router bgp 200
Router-2(config-router)#neighbor 10.0.0.1 remote-as 100
Router-2(config-router)#network 20.0.0.2 mask 255.0.0.0
Setelah kita melakukan konfigurasi maka kita akan coba akses seluruh
jaringan lokal LAN dengan perintah ping.
Cara Membuat dokumentasi konfigurasi routing pada stub AS
Pada Router 1 :
Router-1(config)#router bgp 100
Router-1(config-router)#neighbor 10.0.0.2 remote-as 200
Router-1(config-router)#network 20.0.0.0 mask 255.0.0.0
Router-1(config-router)#redistribute connected
Router-1(config-router)#exit
Router-1(config)#exit
Router-1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Pada Router 2 :
Router-2(config)#router bgp 200
Router-2(config-router)#neighbor 10.0.0.1 remote-as 100
%BGP-5-ADJCHANGE: neighbor 10.0.0.1 Up
Router-2(config-router)#network 20.0.0.2 mask 255.0.0.0
Router-2(config-router)#redistribute connected
Router-2(config-router)#exit
Router-2(config)#exit
Router-2#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Soal Latihan MENGKONFIGURASI ROUTING PADA PERANGKAT JARINGAN ANTAR AUTONOMOUS  SYSTEM  J.611000.019.01

Pilihan Ganda
Jawablah pertanyaan/pernyataan di bawah ini dengan cara memilih pilihan jawaban
yang tepat dan menuliskan huruf a/b/c/d yang sesuai dengan pilihan tersebut.
1. ......... merupakan sebuah perangkat jaringan yang digunakan untuk
menghantarkan paket data melewati dua atau lebih jaringan yang berbeda.
a. Switch
b. Hub
c. Bridge
d. Router
2. TCP Singkatan dari :
a. Trans Control Protocol
b. True Control Protocol
c. TX Control Protocol
d. Transmission Control Protocol
3. IGP Singkatan dari :
a. Internet Gateway Protocol
b. Interior Gateway Protocol
c. Interior Get Protocol
d. Interior Gateway Plan
4. EGP Singkatan dari :
a. Eksterior Gateway Protocol
b. Eksternet Gateway Protocol
c. Eksternal Get Protocol
d. Eksternal Gateway Plan
5. Yang termasuk IGP, kecuali :
a. Routing Information Protocol (RIP),
b. Open Shortest Path First (OSPF),
c. IS-IS.
d. BGP

6. Faktor- faktor yang mempengaruhi kecepatan konvergensi pada sebuah router
adalah sebagai berikut, kecuali :
a. Routing Protokol yang digunakan
b. Jarak router dengan titik yang mengalami perubahan (jumlah hops)
c. Bandwidth dan beban traffic pada suatu jaringan. Pola perubahan yang
ada dalam suatu jaringan
d. Konfigurasi terminal
7. AS Singkatan dari :
a. Autonomous System
b. Autonomous Super
c. Automotif System
d. Autobot System
8. Contoh nomor AS Private adalah :
a. 64.509
b. 64.510
c. 64.510
d. 64.512
9. Contoh nomor AS Publik adalah :
a. 64.513
b. 64.514
c. 64.511
d. 64.512
10. AS yang mempunyai koneksi ke lebih dari satu AS lainnya disebut :
a. Single Home
b. Dual Home
c. Multi HOme
d. Pararel Home
Essay
1. Jelaskan maksud dari Autonomous system (AS) !
2. Jelaskan yang dimaksud dengan Border Gateway Protocol (BGP)!
3. Tuliskan perintah Dasar konfigurasi BGP !
Pilihan Ganda

NO.
KUK NO. SOAL KUNCI JAWABAN
C.1. a
C.2. b
C.3. c
C.4. d
C.5. c
C.6. d
C.7. c
C.8. d
C.9. b
C.10. d

4. Essay

1) Jelaskan maksud dari Autonomous system (AS) :
 Autonomous system (AS) merupakan seperangkat router yang berada di
bawah administrasi atau otoritas yang sama (Universitas, ISP, Divisi
Bisnis, Enterprise Bisnis, dll). Jika Interior Gateway Protocol (IGP)
digunakan untuk menentukan rute paket antar AS internal, maka untuk
menentukan rute paket dan berkomunikasi dengan AS lain digunakan
Exterior Gateway Protocol (EGP)..

2) Jelaskan yang dimaksud dengan Border Gateway Protocol BGP !
 Border Gateway Protocol (BGP) merupakan salah satu routing protokol
EGP. Fungsi utama sistem BGP adalah kemampuan untuk bertukar
informasi network dengan BGP lainnya.
3) Perintah Dasar BGP
a. Mendefinisikan Nomor AS
Router-1(config-router)#router bgp 100

b. Mendefinisikan remote/neigh-bour AS number pada router
Router-1(config-router)#neighbor 10.0.0.2 remote-as 200

c. Mendefinisikan seluruh jaringan lokal (LAN) pada router
Router-1(config-router)#network 20.0.0.0 mask 255.0.0.0

Download Modul MENGKONFIGURASI ROUTING PADA PERANGKAT JARINGAN ANTAR AUTONOMOUS  SYSTEM  J.611000.019.01 dibawah ini:

MENGKONFIGURASI ROUTING PADA PERANGKAT JARINGAN ANTAR AUTONOMOUS SYSTEM J.611000.019.01 Buku Penilaian - Antar As routing.pdf
MENGKONFIGURASI ROUTING PADA PERANGKAT JARINGAN ANTAR AUTONOMOUS SYSTEM J.611000.019.01 Buku Kursil - Antar As routing.pdf
MENGKONFIGURASI ROUTING PADA PERANGKAT JARINGAN ANTAR AUTONOMOUS SYSTEM J.611000.019.01 Buku Informasi - Antar As routing.pdf
MENGKONFIGURASI ROUTING PADA PERANGKAT JARINGAN ANTAR AUTONOMOUS SYSTEM J.611000.019.01 Buku Kerja - Antar As routing.pdf

Berlangganan update artikel terbaru via email:

0 Response to "Modul MENGKONFIGURASI ROUTING PADA PERANGKAT JARINGAN ANTAR AUTONOMOUS SYSTEM J.611000.019.01"

Posting Komentar

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel